Channel Online Location Based Customer Access Issue, 403 Forbidden

Resolved

The impacted customers have all noted that they are able to access ChannelOnline.
An ongoing discussion is occurring with the vendor to provide better (any) communication when changes like this are deployed and to work with us to have a broader range of valid countries of origin for COL.
Posted Nov 26, 2025 - 10:15 PST

Identified

Early in October 2025, Channel Online (COL) made an unannounced changed to their network gateway which changed the list of countries they will allow access from.

So far, we have complaints about encountering a "403 forbidden" page from RXO & Amazon customers in Romania, Spain, Germany, and the UK, some accessing through a VPN in Ireland. They are attempting COL access via a link on their Coupa platform (not Denali managed).

We have a ticket open with COL and are actively investigating. We have advised customer attempt using a US based VPN to access, as this has allowed access for at least one reporting end-user. We have also asked COL to confirm they are permitting access from Ireland, and asked if Romania could be added to the allowed list.

Amazon Impact: This is preventing some Amazon EU/UK users from accessing the Denali Channel Online storesite, which will prevent "C" orders (low volume).
RXO Impact: Single reporting user has been advised to use a US based VPN.

ChannelOnline supports the following countries and can be logged in from:
Australia, Brazil, Canada, Germany, India, Mexico, Netherlands, Philippines, Portugal, Puerto Rico, United Kingdom, United States

Denali Tickets: RITM0011616, INC0030887
COL Ticket: CXCOL-16718
Posted Nov 14, 2025 - 11:28 PST
This incident affected: Line of Business Applications (Channel Online).