All EDI doc transmissions are being sent and received correctly.
Posted Nov 21, 2025 - 09:12 PST
Monitoring
EDI is back up and I've run all the jobs to catch up EDI doc sends. Below is the impact, which thankfully is very small. We will continue to monitor the issue.
Customers impacted: Amazon (EDI invoices/810's, specifically for badge orders) - low volume - no pending invoices, so no impact FedEx (FTIP orders/850's & 856's) - medium volume - no pending orders or ASN's, so no impact XPO (EDI invoices/810's) - low volume - no pending invoices, so no impact
Vendors impacted: Bank of America (payments) - low volume - no pending payments, so no impact Dell (PO's/850's & ASN's/856's) - low volume - one pending order now sent and no pending ASN's HPE (PO's/850's & ASN's/856's) - low volume - no pending orders or ASN's, so no impact Juniper (PO's/850's & ASN's/856's) - low volume - no pending orders or ASN's, so no impact SEIT (PO's/850's & ASN's/856's) - low volume - one pending order now sent and no pending ASN's
Posted Nov 12, 2025 - 11:29 PST
Identified
We have an ongoing EDI outage affecting customers and vendors. This is due to some troubleshooting that was being done to resolve an issue for FedEx FTIP orders. The connection string between the EDI application and SQL has been broken and the resolution should be quick and simple to implement, but we need the EDI application vendor to assist. We are awaiting their response and will update the group once it's resolved. We usually get same day responses from our EDI vendor, so we are hoping this is resolved in the next couple hours.