Channel Online/Tradecentric - Catalog Order Integration Error, "Conflict (unable to create account)" Error

Resolved

Channel Online and Tradecentric determined that a code change on the COL side on August 25th, 2026, caused an issue with communication between their platforms. This code change has been rolled back and we have confirmed that standard C-Order flow has been restored.
Posted Sep 11, 2026 - 11:39 PDT

Monitoring

Trade Centric & Channel Online/Syndigo had a call this afternoon between their engineering teams, and it appears that the issue has been identified. ChannelOnline Development has rolled back some code that was pushed in a hot fix on August 25th

Trade Centric is going to start testing in the morning but the teams think this should resolve the issue.

-----
Per Andrew Halbeck, Senior Account Executive at Channel Online.
Posted Sep 09, 2026 - 15:20 PDT

Update

We are still awaiting further updates from the vendors. We have reached out again requesting one.
Posted Sep 04, 2026 - 08:53 PDT

Identified

Tradecentric and COL believe they have identified the issue as related to ChannelOnline's recent gateway migration after their acquisition by Syndigo. Work to restore services is reliant on the provider/vendor and Denali support teams are continuing to monitor their efforts.
Posted Sep 03, 2026 - 11:59 PDT

Update

We are in communication with the vendors of Channel Online & Tradecentric, notifying them of this issue and requesting their priority support in resolving it.
Posted Sep 03, 2026 - 08:47 PDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 08:44 PDT

Investigating

Amazon, Pierce County, RXO & XPO COL catalog orders (C-Orders) are currently arriving Undelivered with a new "Conflict (unable to create account)" error. C-Orders are not making it to Sage. Sales Support is manually entering orders for the meantime.
Posted Aug 24, 2026 - 00:00 PDT
This incident affected: Line of Business Applications (Sage, Channel Online, Amazon C Orders).