Microsoft has marked this as resolved. This is their final update: "We’ve confirmed that the affected infrastructure has returned to a healthy state and is operating as expected. We’ll continue to closely monitor the remediation actions taken and make any necessary adjustments to maintain stability. If users experience any residual issues, clearing local DNS caches or temporarily lowering DNS TTL values may help ensure updates are reflected more quickly."
Posted Jan 22, 2026 - 22:44 PST
Monitoring
Hello Everyone,
Microsoft is reporting degraded service functionality, and some users are unable to access Microsoft 365 Services.
The affected services are as follows:
Microsoft Exchange (Outlook Email) Microsoft OneDrive Microsoft SharePoint Online Microsoft Defender XDR Microsoft 365 Suite Microsoft Purview
ITS will monitor Microsoft's communications and provide an update as soon as one becomes available.
Posted Jan 22, 2026 - 14:19 PST
This incident affected: Email and Collaboration (Exchange Online, OneDrive, SharePoint Online).