The ITS and ERP teams have confirmed the issue has been resolved. The corrupted Sage ini file on RDApp11 was replaced with a known-good copy from another session host, and the client application is now connecting to the management server as expected. RDApp11 has been returned to the host pool.
As noted in the prior update, users logging into Sage may be prompted to select their preferred desktop type, and may need to recreate their toolbar favorites. If you continue to experience any issues connecting to Sage, please contact the Service Desk to open a ticket.
Thanks, ITS
Posted May 21, 2026 - 11:46 PDT
Monitoring
Hello Everyone,
The issue with the impacted RDApps host has been identified as a corrupted Sage ini file. The team has repaired the ini file and verified Sage is working on the impacted host. Users may be prompted to select their preferred desktop type when logging into Sage, and may need to recreate their toolbar favorites.
ITS and the ERP team will continue to monitor the host for the next couple of hours and will respond to any new issues that come up.
Thanks, ITS
Posted May 21, 2026 - 09:58 PDT
Identified
The issue has been identified as a failing RDPApps session host. We are continuing to investigate issues with the impacted host. To mitigate the issue, it has been removed from the host pool, and users should be able to connect normally again.
Posted May 21, 2026 - 09:18 PDT
Investigating
Hello Everyone,
The ITS and ERP team are investigating an issue that is preventing a small number of users from accessing Sage via RemoteApps. The issue appears to be specific to one RDApps Host. We will follow up with more information shortly. If you are having issues connecting to Sage, please contact the Service Desk to open a ticket.
Thanks, ITS
Posted May 21, 2026 - 08:57 PDT
This incident affected: Line of Business Applications (Sage).