DAI Corp Wireless Access for MacOS machines

Resolved

Resolved issues preventing the service that issues new and renews expired certificates for DAI-Corp to run again. Seeing certificates being issued now, anyone with an expired certificate should have it automatically renewed in the background while their machine is turned on and connected to the internet (DAI-Apple, Guest, personal, etc).
Posted May 20, 2026 - 17:42 PDT

Investigating

Hello everyone,

Issue: macOS users may be unable to connect to the DAI-Corp wireless network. This affects Macs whose certificates have expired or are due to renew.

Cause: A Microsoft Intune issue is preventing new machine certificates from being issued to macOS devices, so expired certs cannot be renewed.

What to do: If you're on a Mac and can't connect to DAI-Corp, please contact the Service Desk. We'll get you onto DAI-Apple in the meantime, which provides the same access.

Windows devices and Macs with valid certificates are not affected.

We're working on a resolution and will post an update when the issue is resolved.

Thanks,
ITS
Posted May 20, 2026 - 16:53 PDT