Tooling on the accounting portal is failing to export data and is delaying monthly processing

Identified

The primary issue has been identified, and Technology Teams are working to provide a long-term solution. Temporary measures are in place and available to facilitate the time sensitive reports required. Moving the incident to P2 status and future messaging/updates will resume during core hours.
Posted Dec 17, 2025 - 19:03 PST

Investigating

IT teams have been engaged and are investigating the issue.
Posted Dec 17, 2025 - 17:57 PST
This incident affects: Line of Business Applications (Kimble).