Garret Internet offline

Resolved

Service has been steady since the earlier outage. closing this incident.
Posted Jan 21, 2026 - 15:38 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 13:26 PST

Update

Internet service restored.
Posted Jan 21, 2026 - 13:26 PST

Investigating

Internet service disruption in the Garret site. This has been restored and we are investigating the cause.
Posted Jan 21, 2026 - 12:10 PST
This incident affected: Network Services (Indiana Production Network).